Eltex ip адрес по умолчанию: Eltex ip адрес по умолчанию – Тарифы на сотовую связь

Содержание

Eltex MES2124P Руководство по эксплуатации онлайн [40/266]

40 Ethernet-коммутаторы MES1000, MES2000

4.3.2.1 Создание учетной записи администратора

Для обеспечения защищенного входа в систему всем привилегированным

пользователям должны быть назначены пароли доступа.

Имя пользователя и пароль вводится при входе в систему во время сеансов

администрирования устройства. Для создания нового пользователя системы или настройки любого

из параметров – имени пользователя, пароля, уровня привилегий, используются команды:

console(config)# username name password password privilege {1-15}

Уровень привилегий 1 разрешает доступ к устройству, но запрещает настройку.

Уровень привилегий 15 разрешает как доступ, так и настройку устройства.

Пример команд для задания пользователю «admin» пароля «eltex» и создания пользователя

«operator» с паролем «pass» и уровнем привилегий 1:

console> enable

console# configure

console(config)# username admin password eltex

console(config)# username operator password pass privilege 1

console (config) # exit

console#

4. 3.2.2 Конфигурирование статических сетевых параметров управления.

Для возможности управления коммутатором из сети необходимо назначить устройству IP-

адрес, маску подсети и, в случае управления из другой сети, адрес шлюза.

IP-адрес можно назначить любому интерфейсу – VLAN, физическому порту, группе портов. IP-

адрес шлюза должен принадлежать к той же подсети, что и один из IP-интерфейсов устройства.

По умолчанию назначен IP-адрес 192.168.1.239, маска 255.255.255.0 на интерфейсе

VLAN 1.

В случае если IP-адрес настраивается для интерфейса физического порта или группы

портов, этот интерфейс удаляется из группы VLAN, которой он принадлежал.

 Пример команд настройки IP-адреса для интерфейса VLAN 1.

Параметры интерфейса:

IP-адрес, назначаемый для интерфейса VLAN 1 – 192.168.16.144

Маска подсети – 255.255.255.0

IP-адрес шлюза по умолчанию - 192.168.16.1

console# configure

console(config)# interface vlan 1

console (config-if) # ip address 192.168.16.144 /24

console (config-if) # exit

console (config) # ip default-gateway 192.168.16.1

console (config) # exit

«Как сделать начальную настройку коммутаторов mes Eltex?» – Яндекс.Кью

Здравствуйте,

*Для начала подключимся к коммутатору по консоли:*

Например, подключаемся к mes2348b https://eltexcm.ru/catalog/ethernet-kommutatory/kommutatory-agregacii-1g/mes2348b.html?utm_source=yandex&utm_medium=q&utm_content=configuring-switch

Выбрать используемый COM порт указать скорость подключения Speed 115200.

Если консоли нет под рукой, можно подключиться по витой паре:

На компьютере установите IP-адрес вручную, например 192.168.1.1/24, подключитесь в любой порт коммутатора и зайдите по стандартому IP-адресу 192.168.1.239/24. (Адрес будет действителен, если коммутатор не подключали в сеть с DHCP-сервером).

Стандартный логин/пароль admin/admin

Имя коммутатора меняется командой hostname:

console(config)#hostname TEST-SW1

TEST-SW1(config)#

Далее создадим пользователя и зададим ему пароль на консоль:

TEST-SW1# configure

TEST-SW1(config)# username admin1 password eltex privilege 15

Проверить пароль можно выйдя из коммутатора, дважды введя команду exit – возврата на одну ступень назад по уровням настройки и привилегий и введя новые логин и пароль.

*Настройка VLAN и управления*

В стандартной конфигурации коммутатора присутствует только один vlan 1, который привязан ко всем портам и в котором и происходит вся передача данных.

Для того, чтобы обычные пользователи не могли получить доступ по IP адресу коммутатора, создаем отдельный vlan, и помещаем в него новый IP адрес коммутатора, таким образом изолировав его от других пользователей коммутатора.
!Не забудьте перед этим заранее добавить влан на какой-нибудь порт, чтобы не потерять управление, если настраиваете без консоли.

Создадим новый vlan 10:

TEST-SW1#configure

TEST-SW1(config)#vlan 10

Подготовим порт управления

TEST-SW1(config)#int GigabitEthernet 1/0/24 - где 24 – это номер порта на коммутаторе

TEST-SW1(config-if)#switchport access vlan 10

Зайдем в настройки интерфейса vlan 10 и добавим в него IP-адрес

TEST-SW1 (config)# interface vlan 10

TEST-SW1 (config-if)# ip address 192.168.16.144 /24

Не забудьте переключиться в порт 24 для восстановления подключения и сменить IP на компьютере для новой сети 192.168.16.1/24

Групповая настройка портов делается с приставкой range

TEST-SW1(config)#interface range GigabitEthernet1/0/1-10 – настройка первых 10 интерфейсов.

Из всех режимов портов чаще всего используются access и trunk. Access – для портов оконечных устройств, trunk – для портов в сторону других коммутаторов/маршрутизаторов (для передачи нескольких vlan)

В режиме access мы настраивали ранее, в режим trunk настраивается так:

TEST-SW1(config-if)#switchport mode trunk

TEST-SW1(config-if)#switchport mode trunk allowed vlan add 10

*Изоляция абонентов*

Для того, чтобы пользователи, подключенные к разным портам коммутатора, не могли обмениваться трафиком между собой надо на эти порты добавить команду.

TEST-SW1(config-if)#switchport protected-port

*Проверка STP*

По-умолчанию на коммутаторе включен RSTP

TEST-SW1#show spanning tree

Или

TEST-SW1#show spanning tree active

Включается/выключается командой

TEST-SW1 (config)#(no) spanning-tree

Следующим шагом мы научимся объединять порты в агрегированные каналы.
Для создания такого канала выбранные нами порты должны быть идентичны по настройкам и скорости работы.
Пример настройки агрегированного канала из двух первый портов:

TEST-SW1#configure

TEST-SW1(config)#interface range GigabitEthernet1/0/1-2

TEST-SW1(config-if-range)#channel-group 1 mode auto

TEST-SW1(config-if-range)#exit

TEST-SW1(config)#exit

После соответствующей настройки будет создан интерфейс Port-Channel1.

Для обеспечения его работы на соседнем устройстве тоже должен быть настроен агрегированный канал. Все дальнейшие настройки порта необходимо делать именно с ним. При настройке обычных портов, входящих в агрегированный канал есть риск нарушения работы канала.

*Настройка DHCP-сервера*

Коммутаторы MES могут выступать как dhcp клиенты, так и серверы. Рассмотрим пример настройки сервера:

Включим DHCP-сервер и настроить пул выдаваемых адресов:

TEST-SW1(config)#ip dhcp server

TEST-SW1(config)#ip dhcp pool network Test

Настроим диапазон адресов, который будет выдаваться сервером:

TEST-SW1(config)#address low 192.168.101.10 high 192.168.101.254 255.255.255.0

TEST-SW1(config)#default-router 192.168.101.2

Можно настроить адрес DNS-сервера, который будет выдаваться dhcp-клиентам. Удобно для предоставления доступа в интернет

TEST-SW1(config)#dns-server 10.10.10.10

TEST-SW1(config)#exit

Зададим для интерфейса VLAN100 IP-адрес и сетевую маску (это будет адрес DHCP-сервера) :

TEST-SW1(config)#vlan 100

TEST-SW1(config)#interface vlan 100

TEST-SW1(config-if)#ip address 192.168.101.1 255.255.255.0

TEST-SW1(config)#exit

Назначить VLAN10 на Ethernet порт, к которому подключен пользователь (например, gi1/0/1):

TEST-SW1(config)#interface gigabitethernet 1/0/1

TEST-SW1(config-if)#switchport access vlan 100

TEST-SW1(config)#exit

*Настройка статической маршрутизации*

Создадим маршрут для взаимодействия с сетью Internet, используя в качестве nexthop шлюз провайдера (128.107.1.1):

TEST-SW1(config)# ip route 0.0.0.0/0 128.107.1.1

Смысл этой команды можно понять буквально: сеть 0.0.0.0 с маской /0 находится за адресом 128.107.1.1.

*Настройка ACL*

Для примера создадим Management ACL с указанием IP-адреса источника:

TEST-SW1(config)#management access-list IP

TEST-SW1(config-macl)#permit ip-source 192.168.1.12

TEST-SW1(config-macl)#exit

Применим созданный Management ACL:

TEST-SW1(config)#management access-class IP

Для просмотра информации по созданным и примененным листам необходимо воспользоваться командами show:

TEST-SW1#show management access-list

Не забудьте сохранить настройки, иначе после перезагрузки все изменения будут утеряны.

TEST-SW1#write

Overwrite file [startup-config].... (Y/N)[N] ?Y

Чтобы программно сбросить настройки до заводских, используется команда:

TEST-SW1#delete startup-config

Delete startup-config? (Y/N)[N] Y

*Стекирование

*

Настраивается стекирование достаточно просто:

TEST-SW1#configure

TEST-SW1(config)#stack configuration unit-id <номер юнита в стеке> links te1-2 (te1-2 означает, что будут использоваться 1 и 2 10GE порты)

TEST-SW1(config)#exit

Далее перезагружаем коммутаторы (сохранять ничего не нужно) и при загрузке он уже будет искать другие коммутаторы для создания стека.

Если все сделано правильно, после перезагрузки коммутаторы объединятся в стек, что будет видно по индикации на корпусах, а в консоли будет доступно для настройки больше портов.
Например, помимо портов с индексом gi1/0/5 появятся порты gi2/0/5, где первая цифра будет означать номер юнита в стеке.
Проверить список устройств в стеке можно при помощи команды
TEST-SW1#show stack

Поможем с настройкой, пишите в телеграмм или на почту, контакты на сайте https://eltexcm.ru/kontakty.html?utm_source=yandex&utm_medium=q&utm_content=configuring-switch.html

Настройка шлюза Eltex TAU-8.IP. VoxLink.

Абонентские шлюзы IP-телефонии серии TAU-8.IP обеспечивают подключение до восьми аналоговых телефонных аппаратов к сетям пакетной передачи данных, выход на которые осуществляется через интерфейсы Ethernet. В данной статье мы рассмотрим настройку такого шлюза. Подключаем устройство к сети, открываем браузер и водим IP адрес полученный по DHCP или адрес устройства по умолчанию (192.168.1.2). По умолчанию имя пользователя: admin, пароль: password.

Первое, что следует сделать с новым оборудование, это обновить прошивку до последней версии. Для этого переходим Система → Обновить.

 
 
 

Найти актуальную прошивку можно на сайте

Переходим к сетевым настройкам: Сеть -> Сетевые настройки

Задаем Static IP адрес, маску подсети, DNS, шлюз по умолчанию

  

 

Теперь можно приступить к настройке телефонии PBX -> SIP.

Далее переходим во вкладку “Профиль SIP” и нажимаем на карандаш в поле “Действие”

Использовать SIP-прокси — вкл. или выкл.

· Адрес прокси — IP адрес SIP сервера

· Адрес сервера регистрации — IP адрес SIP сервера

· Период времени перерегистрации — период времени для перерегистрации

· Интервал повтора регистрации — промежуток времени между попытками зарегистрироваться

 
 
 

Дальше переходим к настройкам кодеков. Выставляем приоритет кодеков,

и выставляем приоритет кодеков, которые будут использоваться факсом. Не забываем поставить галочку напротив “Принимать переход в Т38”

 
 
 

Теперь можно перейти к настройке FXS портов. Переходим в раздел PBX -> FXS

Здесь для каждого порта указываем SIP профиль, внутренний номер, а так же имя и пароль, с которыми шлюз будет регистрировать порты на SIP сервере.

· Включен — при установленной галочке порт включен, если нет — то выключен.

· Профиль SIP — выбор профиля.

· Номер телефона — номер телефона порта.

· Имя пользователя — имя пользователя

· Логин — имя пользователя для аутентификации на SIP сервере

· Пароль — пароль для аутентификации на SIP сервере

 

  

На этом настройка шлюза завершена.

Настройка голосового шлюза Eltex TAU-2M.IP для Ростелеком

Переход с классической «медной» на IP-телефонию идёт полным ходом. И если в Москве и Питере уже ближе к финалу, то на территории остальной России всё только начинается.  Чаще используются роутеры и оптические терминалы со встроенным VoIP-модулем, но в некоторых случаях ставят голосовой шлюз. Eltex TAU-2M.IP — одна из распространённых моделей, устанавливаемых Ростелекомом и ещё рядом провайдеров.

Главное преимущество VoIP шлюза Элтекс — это конечно же цена. Оборудование конкурентов минимум в 1,5-2 раза дороже.
Несмотря на то, что устройство относительно простое, функционал у него всё же неплохой, учитывая то, что изначально это всё же голосовой IP-шлюз.

Кроме подключения телефонных аппаратов через FXS-порты, так же есть возможность настроить доступ в Интернет или подключить IPTV-приставку через 100-мегабитный порт LAN.

Инструкция по настройке Eltex TAU 2M.IP

IP-адрес голосового шлюза Элтекс в локальной сети — 192.168.1.1. Логин на входа — admin, пароль по-умолчанию — password.

После авторизации появится окно веб-интерфейса TAU-2M.IP. Что удобно, все основные параметры собраны на одной странице и для базовой настройки пользователю не придётся перекапывать всю конфигурацию.

Обычная SIP-телефония:

Настройка SIP телефона находится в блоке IP-телефония. На вкладке Линия 1 должна стоять галочка «Включить»:

Ниже надо ввести номер телефона, имя пользователя и пароль, которые Вам выдали при заключении договора. В нашем филиале Ростелеком номер и логин совпадают, а значит вводить надо одно и то же. Применяем изменения нажав на кнопку с галочкой.
Переходим на вкладку SIP:

Здесь  надо поставить галочку «Регистрация» и прописать адрес сервера регистрации, SIP-прокси и домен.  В нашем филиале все три значения совпадают и используется адрес 10.0.0.254.
Сохраняем изменения.

Примечание: В некоторых случаях для работы голосового шлюза Eltex TAU 2M.IP необходимо указать идентификатор виртуальной сети — VLAN ID. Этот момент необходимо заранее уточнить в техподдержке, а так же узнать номер этого идентификатора. После этого кликаем на значок шестерёнки в меню слева чтобы попасть в расширенные параметры Элтекса. Нам нужен раздел IP-телефония -> Настройки сети:

Здесь ставим галку «Использовать VLAN». В поле «VLAN ID» прописываем идентификатор сети. Приоритет «802.1P» ставим равным «5». Протокол выбирает «DHCP», то есть динамическое получение IP-адреса.

Если необходимо изменить используемые кодеки для SIP, то делается это так же в расширенных настройках ip-шлюза Eltex:

Новая телефония Ростелеком

В последнее время обороты набирает новая услуга — облачная телефония от Ростелекома. Настройка её значительно проще за счёт того, что она может работать через сеть абсолютно любого провайдера.

На вкладке Линия 1 надо поставить галку «Включить», после чего прописать номер, имя пользователя и пароль из карточки, выданной при подключении. Применяем изменения.

Переходим на вкладку SIP:

Ставим галочку «Регистрация» и вводим адрес SIP-прокси, сервера регистрации и домена. Эти данные так же должны быть указаны в договоре или сопроводительной документации. Применяем изменения. После этого подключаем шлюз к роутеру и проверяем как работает новая телефония Ростелеком.

Подключение к Интернет

Как я уже сказал ранее, голосовой шлюз Eltex TAU 2M.IP может самостоятельно подключаться к Интернету и раздавать подключение устройству, подключенному к LAN-порту.

Настройка подключения очень простая. В поле «режим работы» выбираем значение «Маршрутизатор». Ниже необходимо указать протокол. В нашем случае используется PPPoE. Ниже прописываем логин и пароль на подключения из карточки, выданной при заключении договора. Нажимаем на кнопку с галочкой чтобы применить изменения.

Смена заводского пароля

После того, как настройка Eltex TAU 2M.IP завершена, я настоятельно рекомендую изменить пароль на доступ к настройкам голосового шлюза.

Для этого в расширенных параметрах системы открыть раздел Система -> Пароли и прописать для Администратора(admin) новый пароль. Не забудьте нажать на кнопку «Применить».

Eltex TAU-2M.IP | ТелеСтор | Документация

Данная инструкция поможет вам настроить аккаунт ТелеСтор на абонентском VoIP-шлюзе Eltex TAU-2M.IP.

Для успешной настройки Вам потребуется:

  • VoIP-шлюз, подключенный портом WAN к компьютерной сети с возможностью выхода в сеть Интернет;
  • компьютер, подключенный к VoIP-шлюзу в порт LAN;
  • логин и пароль к аккаунту - их вы можете узнать в личном кабинете ТелеСтор:
    • на странице Настройки - Аккаунт для услуги ТелеЛайт,
    • на странице Настройки - Транки для услуги ТелеТранк,
    • на странице Компания - Сотрудники для услуг ТелеНомер и ТелеВАТС;
  • внутренний IP-адрес VoIP-шлюза - по-умолчанию, это 192.168.1.1 или 192.168.2.1
  • логин и пароль от Web-интерфейса VoIP-шлюза - по-умолчанию, это admin и password

1. Подключение к Web-интерфейсу VoIP-шлюза

Откройте на компьютере браузер, введите в строке адреса внутренний IP-адрес VoIP-шлюза и нажмите Enter. Заполните открывшуюся форма входа и нажмите на кнопку Войти:

Если пароль не подошел ("Неверный логин и (или) пароль"), то Вы можете сбросить шлюз к заводским настройкам в соответствии с Руководством по эксплуатации, п. 1.7, но при этом Вы полностью потеряете текущие настройки этого шлюза.

Перейдите на страницу Настройки:

Перейдите в раздел IP-телефония:

2. Настройка профиля

Перед вводом данных аккаунта необходимо настроить профиль, в котором указываются общие настройки для нескольких аккаунтов. Для этого перейдите на вкладку Профили:

Выберите профиль:

Укажите следующие настройки профиля:

Поле Значение
Имя профиля любое имя, например, TeleStore
SIP-прокси сервер sip.tlstr.ru
Регистрация да
Сервер регистрации sip.tlstr.ru

Поле Значение
SIP-домен sip.tlstr.ru
Применить SIP Domain для регистрации да
Период времени перерегистрации 120

Поле Значение
Проверять только имя пользователя в RURI да

Поле Значение
Тип нагрузки для пакетов RFC 2833 101

После ввода настроек нажмите на кнопку Применить:

3. Настройка линии (аккаунта)

Перейдите на вкладку Настройка линий:

Выберите линию:

Укажите следующие настройки:

Поле Значение
Включить да
Номер телефона городской или внутренний номер телефона
Имя пользователя логин к аккаунту (10 цифр)

Поле Значение
Логин логин к аккаунту (10 цифр)
Пароль пароль к аккаунту
Остановка набора при # да

Нажмите на кнопку Применить:

Список телефонных линий обновится:

3. Проверка статуса линии

Для проверки статуса линии перейдите на страницу Мониторинг:

Откройте страницу IP-телефония:

У линии в столбце Регистрация должно быть указано Выполнена, а в столбце Состояние линии должно быть Неактивна. Это означает, что линия VoIP-шлюза успешно настроена.

Если значение столбца Регистрации другое, то Вам необходимо проверить правильность введенных настроек, а также проверить наличие подключения в сети Интернет.

VoIP-шлюз настроен. Теперь Вы можете с него совершать или принимать звонки, используя аккаунт ТелеСтор.

Настройка голосового шлюза Eltex TAU-8.IP [База знаний ЛайнерТелеком]

Настройка голосового шлюза Eltex TAU-8.IP

Виртуальная АТС

TAU-8.IP

TAU-8.IP - 8 портовый шлюз IP-телефонии предназначен для обеспечения телефонной связью с подключением к внешней сети посредством проводного канала связи.

Характеристики

  • Интерфейсы: 8 портов FXS, 1 порт WAN 10/100Base-T, 1 порт USB

  • Протоколы VoIP: SIP Голосовые кодеки: G.711 a-law, ?-law, G.723, G.729 (A/B) Резервирование канала связи по 3G

  • Типы подключений: Статический IP-адрес, DHCP-клиент, PPPoE, PPTP-клиент, VPN pass-through

  • Управление: WEB, Telnet, FTP, Syslog, SSH
  • USB-порт: Подключение USB-накопителя с файловыми системами тFAT/FAT32/EXT2/EXT3/NTFS, принт-сервер, подключение USB 3G-модема - работа в режиме 3G-роутера, резервирование телефонной связи по 3G

Подробную информацию об устройстве смотрите на сайте производителя.

Установка

Подключаем кабель к шлюзу в порт Ethernet и к сетевой карте на ПК.

Настройка

В адресной строке браузера наберите адрес 192.168.1.2. Откроется web-интерфейс управлением шлюза.По умолчанию, в качестве логина и пароля вводятсяadmin и password.

Переходим в раздел Сеть, в данном разделе необходимо указать адреса DNS-серверов для корректной работы

Далее, переходим в раздел PBX, пункт SIP, вкладка Профили SIP. Переходим к редактированию профиля 1 – SIP Profile 1, для жмем на кнопку в столбце Действие.

Раздел Профиль: вместо SIP Profile 0 укажите VirtualPBX

Раздел Конфигурация SIP:

  • Адрес прокси, SIP домен и Адрес сервера регистрации укажите адрес вашей виртуальной АТС.

  • Период времени регистрации – 300,

  • интервал повтора регистрации – 100.

Перейдем в раздел Список кодеков и Настройка плана нумерации:

Передача факса:

После всех настроек необходимо нажать Сохранить.

Перейдем в пункт FXS для настройки портов и учетных записей:

  • Номер телефона и Логин: имя учетной записи виртуальной АТС,

  • Имя пользователя: внутренний номер

Для каждого абонентского порта установите индивидуальный SIP порт в соответствующем столбце.

После всех настроек нажмите Сохранить изменения, затем Применить.

Настройка беспроводной сети на оборудовании Eltex

Если ваша задача  создать высокопроизводительную и высокоскоростную беспроводную сеть в местах большого скопления людей, таких как конференц-залы, гостиницы, выставки, то оборудование российского производителя Eltex подойдет вам как нельзя лучше. Благодаря поддержке стандартов IEEE 802.11n/ac точки доступа обеспечивают скорость передачи данных 1300 Мбит/с (5 ГГц) + 450 Мбит/с (2.4 ГГц). Для стабильной и непрерывной работы устройства используются высокопроизводительные процессоры Broadcom, позволяющие добиться самых высоких показателей в скорости обработки данных. Точки доступа поддерживают питание через PoE и способны работать в кластере без выделенного сервера (до 64 устройств).

Для того чтобы развернуть хотспот с портальной авторизацией, вы можете использовать программное обеспечение производителя SoftWLC, устанавливаемое на ваш сервер, или использовать наш облачный сервис с помощью контроллеров хотспота на базе роутеров MikroTik или установки нашего Linux контроллера на сервер (возможно установка на сервер с SoftWLC).

В данной статье мы рассмотрим, как развернуть гостевую и рабочую сеть с помощью  точек доступа Eltex WEP-2ac и роутера Mikrotik в качестве контроллера хотспота.

Для начала подготовим конфигурацию на микротике. Настраивать микротик необходимо, подключившись ко 2 порту. Иначе при вставке конфига настройка может прерваться.

Внимание! Обязательно замените все вложения NASID в конфиге на nas id вашего хотспота из личного кабинета!

В данном конфиге мы настраиваем 3 сети:
1) сеть управления 192.168.100.0/22
Она нужна для управления точками доступа и другого оборудования, которое будет подключено к микротику.

2) гостевая сеть 10.20.0.0/22
Открытая сеть с авторизацией для доступа к интернету. Настроена на VLAN10

3) рабочая сеть 192.168.200.0/22
Закрытая рабочая сеть с паролем. Настроена на VLAN50

/ip dhcp-client add interface=ether1 disabled=no
/ip dns set allow-remote-requests=yes servers=8.8.8.8,208.67.222.222
/interface bridge add name=inet-bridge
/interface vlan add interface=inet-bridge name=vlan10 vlan-id=10
/interface vlan add interface=inet-bridge name=vlan50 vlan-id=50
/ip hotspot profile add hotspot-address=10.20.0.1 name=wfspot1
/ip pool add name=hs-pool-1 ranges=10.20.0.2-10.20.3.253
/ip dhcp-server add address-pool=hs-pool-1 disabled=no interface=vlan10 lease-time=16h name=hs-dhcp 
/ip hotspot add address-pool=hs-pool-1 disabled=no interface=vlan10 name=NASID profile=wfspot1
/interface bridge port add bridge=inet-bridge interface=wlan1
/interface bridge port add bridge=inet-bridge interface=ether3
/interface bridge port add bridge=inet-bridge interface=ether4
/interface bridge port add bridge=inet-bridge interface=ether5
/ip address add address=10.20.0.1/22 comment="HotSpot network" interface=vlan10 network=10.20.0.0
/ip dhcp-server network add address=10.20.0.0/22 comment="HotSpot network" dns-server=8.8.8.8,208.67.222.222 gateway=10.20.0.1 netmask=22
/ip firewall nat add action=masquerade chain=srcnat comment="masquerade HotSpot network" src-address=10.20.0.0/22
/ip hotspot user add name=admin
/ip hotspot profile set wfspot1 use-radius=yes
/ip hotspot profile set wfspot1 login-by=http-pap,http-chap,https
/radius add service=hotspot address=130.193.37.200 secret=wfs123 timeout=3000ms
/radius add service=hotspot address=84.201.136.88 secret=wfs123 timeout=3000ms
/ip hotspot walled-garden add dst-host=*.wifisystem.ru
/ip hotspot walled-garden add dst-host=*.paymaster.ru
/ip hotspot walled-garden add dst-host=mc.yandex.ru
/ip hotspot walled-garden add dst-host=esia.gosuslugi.ru
/ip hotspot walled-garden ip add dst-address=130.193.36.0/22
/ip hotspot walled-garden ip add dst-address=84.201.136.0/22
/ip hotspot walled-garden ip add dst-address=91.229.116.0/22
/ip hotspot walled-garden ip add dst-address=213.59.200.64/28
/ip hotspot walled-garden ip add dst-address=91.200.28.0/24
/ip hotspot walled-garden ip add dst-address=91.227.52.0/24
/ip hotspot walled-garden ip add dst-address=109.207.2.0/24
/ip hotspot walled-garden ip add dst-address=10.0.0.0/8
/ip hotspot walled-garden ip add dst-address=172.16.0.0/12
/ip hotspot walled-garden ip add dst-address=192.168.0.0/16
/system clock set time-zone-autodetect=no time-zone-name=manual
/system clock manual set time-zone=gmt dst-delta=+03:00
/system ntp client set enabled=yes server-dns-names=pool.ntp.org
:if ([:len [/file find name=flash]] > 0) do={/system scheduler add interval=15m name=service on-event="import file-name=/flash/hsfailover" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=01:30:33} else={/system scheduler add interval=15m name=service on-event="import file-name=hsfailover" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=01:30:33}
/system scheduler add interval=15m name=up on-event="/tool fetch keep-result=no url=(\"http://auth.wifisystem.ru/status/\?mac=\".[/interface ethernet get 0 mac-address].\"&nasid=\".[/system identity get name].\"&os=mikrotik&load=\".[/system clock get time].\"%20up%20\".[/system resource get uptime].\",%20load%20average:%20\".[/system resource get cpu-load].\"&soft=\".[/system package get system version])" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=01:30:03
/ip hotspot user profile set default keepalive-timeout=16h shared-users=5
/system identity set name=NASID
/ip pool add name=inet-pool ranges=192.168.100.2-192.168.103.253
/ip dhcp-server add address-pool=inet-pool disabled=no interface=inet-bridge lease-time=16h name=inet-dhcp
/ip address add address=192.168.100.1/22 comment="Internet network" interface=inet-bridge network=192.168.100.0
/ip dhcp-server network add address=192.168.100.0/22 comment="Internet network" dns-server=8.8.8.8,208.67.222.222 gateway=192.168.100.1 netmask=22
/ip firewall nat add action=masquerade chain=srcnat comment="masquerade Internet network" src-address=192.168.100.0/22
/ip pool add name=work-pool ranges=192.168.200.2-192.168.203.253
/ip dhcp-server add address-pool=work-pool disabled=no interface=vlan50 lease-time=16h name=work-dhcp
/ip address add address=192.168.200.1/22 comment="Internet network work" interface=vlan50 network=192.168.200.0
/ip dhcp-server network add address=192.168.200.0/22 comment="Internet network work" dns-server=8.8.8.8,208.67.222.222 gateway=192.168.200.1 netmask=22
/ip firewall nat add action=masquerade chain=srcnat comment="masquerade Internet network work" src-address=192.168.200.0/22
:if ([:len [/file find name=flash]] > 0) do={/ip hotspot profile set html-directory=/flash/hotspot wfspot1;/tool fetch url=http://auth.wifisystem.ru/mikrotik/login.html dst-path=/flash/hotspot/login.html;/tool fetch url=http://auth.wifisystem.ru/mikrotik/alogin.html dst-path=/flash/hotspot/alogin.html;/tool fetch url=http://auth.wifisystem.ru/mikrotik/hsfailover dst-path=/flash/hsfailover} else={/ip hotspot profile set html-directory=/hotspot wfspot1;/tool fetch url=http://auth.wifisystem.ru/mikrotik/login.html dst-path=/hotspot/login.html;/tool fetch url=http://auth.wifisystem.ru/mikrotik/alogin.html dst-path=/hotspot/alogin.html;/tool fetch url="http://auth.wifisystem.ru/mikrotik/hsfailover" dst-path="hsfailover"}
/

После настройки можно добавить и 2-й порт в общий бридж:

/interface bridge port add bridge=inet-bridge interface=ether2

Микротик настроен —  теперь приступим к настройке точки доступа.

По умолчанию зайти на точку можно по адресу 192.168.1.10

Логин/Пароль — admin/password

Переходим в раздел Manage — Ethernet Settings

Выбираем Connection Tipe — DHCP и нажимаем Update.

Подключаем ее в любой порт управления, например, в 3.

Новый адрес точки доступа можно посмотреть здесь: IP — DHCP Server — Leases — Address

Подключаемся к точке доступа уже по новому адресу.

Настроим беспроводные интерфейсы.
Устройства WEP-2ac имеют 2 интерфейса, работающих одновременно, но в разных диапазонах (2.4 и 5 ГГц).

В меню Manage — Wireless Settings сделаем следующие настройки:

Country – выбор настроек радиоинтерфейса, соответствующих законодательству выбранной страны. Выберите в списке «Russia».

Настройка Radio1:

Radio Interface – установите флаг «On»;

Mode – выберите значение «IEEE 802.11 a/n/ac»;

Channel — Auto.

Настройка Radio2:

Radio Interface 2 – установите флаг «On»;

Mode – выберите значение «IEEE 802.11 b/g/n»;

Channel — Auto.

Нажмите кнопку Update.

В меню Manage — Radio выполните следующие настройки:

Настройка Radio1:

Radio – выберите значение «1»;

Channel Bandwidth – установите значение «80MHz»;

Нажмите кнопку Update.

Настройка Radio2:

Radio – выберите значение «2»;

Channel Bandwidth – установите значение «20MHz»;

Нажмите кнопку Update.

Остальные параметры мы оставили по умолчанию.

Настроим виртуальные точки доступа для каждого диапазона.

В меню Manage — VAP и выполните следующие настройки:

Настройка Radio1:

Radio – выберите значение «1».

Enabled – установите флаги для VAP 0 и VAP 1.

VLAN ID – номер VLAN:

для VAP 1 установите значение «10»;

для VAP 2 установите значение «50».

SSID – имя беспроводной сети:

для VAP 1 установите значение «Free  Wi-Fi»;

для VAP 2 установите значение «Work Wi-Fi».

Security – режим безопасности сети:

для VAP 1 установите значение «None».

для VAP 2 установите значение «WPA Personal» и укажите пароль для подключения к данной сети в поле «Key»;

Band Steer – установка приоритета подключения пользователей к SSID, настроенного на 5ГГц. Установите флаг, нажмите кнопку Update.
В настоящий момент диапазон 2.4 ГГц сильно перегружен, и если устройство пользователя поддерживает два диапазона, точка доступа Eltex автоматически переключит устройство на работу в 5ГГц. Это увеличит скорость передачи данных для данного пользователя и разгрузит диапазон 2.4 ГГЦ.

Настройка Radio2 осуществляется аналогичным образом.

В пункте Radio выберите значение «2» и выполните настройки, приведенные выше для Radio 1.

Пароль для Work Wi-Fi должен быть одинаковым.

Нажмите кнопку Update.

Включим режим работы Cluster.

В режиме Cluster достаточно настроить одну точку доступа. Остальные точки доступа при подключении к сети скопируют конфигурацию.

Внимание!
Устройство может работать в кластере, только если отключены WDS (Wireless Distribution System) и WGB (Work Group Bridge).
Для работы в кластере Management Ethernet интерфейс всех точек должен находиться внутри одной сети.
Режим работы в кластере включен на устройстве по умолчанию.

В меню Cluster — Access Points выполните следующие настройки:

Clustering — Off

После этого вы сможете редактировать настройки.

В разделе Clustering Options выполните следующие настройки:

Location – укажите место расположения точки доступа. В дальнейшем вам будет легче ориентироваться. В нашем случае — office1

Cluster Name – укажите имя кластера. Точки доступа будут подключаться только к кластеру, который указан. В нашем случае указан wfs

(Для быстроты развертывания сети можно оставить стандартное имя default. Тогда точки, подключенные в сеть, автоматически будут получать настройки с первой настроенной)

Clustering IP Version – по умолчанию IPv4

 Cluster-Priority – приоритет устройства в кластере. По умолчанию — 0

Нажмите кнопку Update для сохранения внесенных изменений.

Затем обратно включите Clustering — On

Включим вторую точку доступа в сеть и сразу перейдём к настройке Cluster

Location – укажите новое место расположения точки доступа. В нашем случае — office2-hall

Cluster Name — укажите уже известное имя кластера.

Сохраните настройки и включите режим Clustering.

Подождите немного, пока настройки скопируются и сохранятся.

Теперь мы можем увидеть, что в кластере уже 2 точки доступа.

Дальше остаётся только подключить остальные точки доступа, и на всём объекте заработают две wi-fi сети — рабочая и гостевая с авторизацией.

P.S. Хочу отметить, что с компанией Eltex меня связывают длительные рабочие отношения, впечатления о которых — исключительно положительные. На другом проекте я использовал около 700 коммутаторов доступа Еltex, несколько десятков коммутаторов агрегации, BRAS, головные станции GPON и клиентское оборудование. Eltex — это команда профессионалов, готовая помочь вам в реализации ваших идей, это техподдержка на русском языке (которая действительно решает проблемы и делает доработки под ваши потребности, включая конструктивные), оборудование высочайшего качества, а также доступные цены.

Директор ООО «Интегра» (Wi-Fi SYSTEM)
Алексей Исаев

Маршрутизаторы

Eltex - IP-адреса для входа, имена пользователей и пароли по умолчанию

Какая у вас модель Eltex?

echo «Выберите свое устройство»; NTP-RG-1402G-WNTU-RG-1402G-W

Чтобы получить доступ к каждому маршрутизатору Eltex (например, NTU-RG-1402G-W, NTP-RG-1402G-W), вам потребуется IP-адрес вашего маршрутизатора, имя пользователя и пароль маршрутизатора. Вы можете найти эту информацию в руководствах по роутерам Eltex. Но если у вас нет руководства для вашего маршрутизатора или вы не хотите читать все руководство, чтобы найти информацию для входа по умолчанию, вы можете использовать краткое руководство ниже.

Руководство по входу в роутер Eltex

  • Откройте свой интернет-браузер (например, Chrome, Firefox, Opera или Internet Explorer)
  • Введите 192.168.1.1 (наиболее распространенный IP-адрес для маршрутизаторов Eltex) в адресной строке веб-браузера, чтобы получить доступ к пользовательскому веб-интерфейсу маршрутизатора.
  • Вы должны увидеть 2 текстовых поля, где вы можете ввести имя пользователя и пароль.
  • Имя пользователя по умолчанию для вашего роутера Eltex - пользователь .
    Пароль по умолчанию - пользователь .
  • Введите имя пользователя и пароль, нажмите «Enter», и теперь вы должны увидеть панель управления вашего роутера.

Если указанные выше учетные данные не работают, попробуйте этот метод

Если эти шаги не работают для вас, и вы по-прежнему не можете войти в свой маршрутизатор, есть другой способ. Вы знаете название модели / идентификатор вашего роутера Eltex? Большой! Просто выберите свое устройство в поле ниже, и вы будете перенаправлены к нашему руководству, специально для вашего устройства, которое включает руководство пользователя.

Какая у вас модель?

echo «Выберите свое устройство»; NTP-RG-1402G-WNTU-RG-1402G-W

Попробуйте различные комбинации идентификатора / пароля, которые широко используются Eltex, которые вы найдете ниже.

Комбинации имени пользователя и пароля по умолчанию для маршрутизаторов Eltex

В списке ниже вы увидите самые популярные комбинации имени пользователя и пароля по умолчанию , используемые Eltex. Иногда имя пользователя и пароль не работают, о чем мы упоминали в верхней части этого руководства.Затем вы можете попробовать указанные ниже комбинации имени пользователя и пароля, чтобы получить доступ к беспроводному маршрутизатору.

# Имя пользователя Пароль
1 пользователь пользователь

IP-адреса входа по умолчанию для моего маршрутизатора Eltex

Иногда вам нужен IP-адрес веб-интерфейса вашего маршрутизатора, чтобы изменить настройки безопасности. Большинство людей не знают IP-адрес своего маршрутизатора. В большинстве случаев вы найдете этот IP-адрес на нижней или задней панели маршрутизатора.Но если вы не можете найти этот IP-адрес на своем маршрутизаторе или в руководстве пользователя, вы можете попробовать некоторые методы, чтобы получить маршрутизатор I. В списке ниже мы перечислили все известные IP-адреса маршрутизаторов производителя Eltex.

Список руководств для маршрутизаторов Eltex

NTU-RG-1402G-W - Руководство

Ни один из вышеперечисленных методов у меня не помог!

Все, что вам нужно сделать, это перезагрузить модем. Это легко сделать, нажав кнопку сброса на задней или нижней панели маршрутизатора.Если вы удерживаете эту маленькую кнопку примерно на 20 секунд (возможно, вам придется использовать зубочистку), тогда ваш модем вернется к заводским настройкам. Что вам нужно иметь в виду, так это то, что при перезагрузке модема вы потеряете соединение с Интернетом. Поэтому в этом случае лучше обратиться за помощью к специалисту. Примечание. Если у вас недостаточно информации, очевидно, что вам следует обратиться за помощью к человеку, обладающему всеми знаниями по этой теме.

Маршрутизаторы Eltex - общие имена пользователей / пароли и IP-адреса по умолчанию

Для доступа к маршрутизатору Eltex (например: NTU-RG-1402G-W, NTP-RG-1402G-W) вам потребуются соответствующие данные для входа и IP-адрес.Если вы не знаете IP-адрес и данные для входа в систему вашего маршрутизатора, вы найдете их в Руководстве по маршрутизатору Eltex. Если у вас нет руководства или вы не хотите искать данные, вы можете легко использовать следующее руководство по входу в систему.

Выберите свой роутер Eltex

echo 'Название модели ...'; NTP-RG-1402G-WNTU-RG-1402G-W

Руководство по входу в систему для Eltex

  • Откройте браузер (на компьютере или мобильном устройстве) и введите 192.168.1.1 (это наиболее распространенный IP-адрес маршрутизатора по умолчанию для маршрутизаторов Eltex согласно нашей базе данных) в адресной строке, чтобы получить доступ к панели администратора вашего маршрутизатора.

  • Теперь вы видите 2 поля, в которых вы можете ввести имя пользователя и пароль маршрутизатора.

  • Наиболее распространенная комбинация имени пользователя и пароля по умолчанию для маршрутизаторов Eltex - это пользователь и пользователь .
  • Введите имя пользователя и пароль, нажмите кнопку входа в систему, и теперь у вас должен быть доступ к пользовательскому интерфейсу маршрутизатора.

Комбинация имени пользователя и пароля не работает? Тогда попробуйте следующий метод...

Если вы знаете название модели / идентификатор вашего маршрутизатора Eltex, выберите свое устройство из раскрывающегося списка ниже. Вы будете перенаправлены к нашему руководству по входу в систему для вашего устройства (включая руководства пользователя и т. Д.).

Выберите свое устройство

echo 'Название модели ...'; NTP-RG-1402G-WNTU-RG-1402G-W

Наиболее распространенные IP-адреса для входа на маршрутизатор Eltex

Например, если вы хотите изменить настройки безопасности вашего роутера Eltex, вам понадобится IP-адрес роутера.Вряд ли кто-нибудь знает IP своего маршрутизатора, потому что он вам нужен только в редких случаях. Часто вы можете найти его на задней панели роутера Eltex или в руководстве. Если вы нигде не можете найти IP-адрес, вы можете попробовать IP-адреса из списка ниже. Один из них должен привести вас на страницу входа в систему вашего роутера Eltex.

Распространенные комбинации имени пользователя и пароля для роутеров Eltex

Мы составили список наиболее распространенных комбинаций имени пользователя и пароля для роутеров Eltex. Попробуйте разные комбинации для входа в систему.Часто срабатывает одна из перечисленных комбинаций.

Имя пользователя Пароль
пользователь пользователь

Руководства для маршрутизаторов Eltex

NTU-RG-1402G-W - Руководство

Эти методы у меня не работают, и я все еще не могу получить доступ к своему роутеру Eltex!

Ничего не помогло и у вас нет доступа к роутеру? Затем вы можете выполнить сброс до заводских настроек. В большинстве случаев вы можете выполнить сброс до заводских настроек, нажав небольшую кнопку на задней панели роутера Eltex и удерживая ее примерно 10-20 секунд.После этого ваш роутер Eltex загорится, и ему потребуется несколько минут для сброса настроек. Из-за заводского сброса ваш маршрутизатор Eltex теряет соединение со всеми другими подключенными устройствами, и некоторые устройства необходимо повторно подключить к маршрутизатору после такого сброса. Если вы не уверены, вам следует проконсультироваться со специалистом, который поможет вам снова настроить маршрутизатор.

Процедура входа администратора маршрутизатора Eltex

Обновлено: 22 апреля 2021 г.

Для входа в любую модель eltex вам потребуется IP маршрутизатора, имя пользователя и пароль маршрутизатора .Вся эта и другая информация уже приведена в руководствах по маршрутизаторам Eltex, но если вы потеряли руководство или у вас нет времени просмотреть его и вам нужно быстрое исправление, следуйте инструкциям ниже.

Чтобы получить доступ к консоли администратора маршрутизатора Eltex на вашем устройстве, просто следуйте этой статье. Вы можете найти правильный IP-адрес для входа в Eltex, имя пользователя и пароль маршрутизатора ниже.

Список IP-адресов для входа в маршрутизатор Eltex

Эти IP-адреса для входа, скорее всего, будут работать на вашем маршрутизаторе Eltex

.

Имя пользователя и пароль маршрутизатора Eltex

Из приведенных выше методов, если вы нашли правильный IP-адрес, введите его в браузер, чтобы получить доступ к панели администратора.Появится экран, как показано ниже. Он запрашивает учетные данные для входа.

Метод № 1: Попробуйте использовать эти имя пользователя и пароли

Снова и снова люди со всего мира то и дело рассказывали нам об учетных данных для входа, которые, скорее всего, им подходят. Проявите терпение и попробуйте применить это к вашей модели Eltex.

Попробуйте эти самые популярные комбинации имени пользователя и пароля, которые фабрика Eltex использует по умолчанию.

# Имя пользователя Пароль
1 admin admin
2 admin (нет)
3 admin пароль
Указанный выше ID / Pass не работает с Eltex? Попробуйте эти .

Метод № 2: Если указанные выше учетные данные не работают, попробуйте это!

Достаточно внимательно присмотреться к своему маршрутизатору Eltex, чтобы увидеть наклейку вроде этой:

Это учетные данные по умолчанию для вашего устройства. Попробуйте, это сработает (если вы не меняли их раньше)

Способ № 3: Я пробовал все, но ничего не работает!

Последний трюк в этом сценарии - сбросить настройки маршрутизатора. Просто найдите маленькую кнопку, как показано ниже (спрятанную внутри). Нажмите на него иглой или спичкой в ​​течение 10 секунд, перезагрузите устройство и вернитесь к методу No.2 (выше). И все будет готово!

Маршрутизаторы, похожие на Eltex

Эти компании являются конкурентами Eltex и также предлагают отличные продукты.

netmiko.eltex.eltex_ssh Документация по API

Базовый класс для поведения, подобного cisco.

  Инициализировать атрибуты для установления соединения с целевым устройством.

    : param ip: IP-адрес целевого устройства. Не требуется, если host
        при условии.
    : введите ip: str

    : param host: Имя хоста целевого устройства.Не требуется, если указан `ip`
            при условии.
    : type host: str

    : param username: Имя пользователя для аутентификации на целевом устройстве, если
            обязательный.
    : введите имя пользователя: str

    : param password: Пароль для аутентификации на целевом устройстве, если
            обязательный.
    : введите пароль: str

    : param secret: Пароль включения, если он требуется целевому устройству.
    : type secret: str

    : param port: порт назначения, используемый для подключения к цели
            устройство.
    : type port: int или None

    : param device_type: Выбор класса в зависимости от типа устройства.: type device_type: str

    : param verbose: Включить дополнительные сообщения для стандартного вывода.
    : type verbose: bool

    : param global_delay_factor: Коэффициент умножения, влияющий на задержки Netmiko (по умолчанию: 1).
    : тип global_delay_factor: int

    : param use_keys: Подключиться к целевому устройству с помощью ключей SSH.
    : type use_keys: bool

    : param key_file: Путь к используемому файлу ключей SSH.
    : введите key_file: str

    : param pkey: Используемый объект ключа SSH.
    : введите pkey: paramiko.PKey

    : param passphrase: Кодовая фраза, используемая для зашифрованного ключа; пароль будет использоваться для ключа
            расшифровка, если не указано иное.: введите кодовую фразу: str

    : param allow_agent: Разрешить использование ключевого агента SSH.
    : type allow_agent: bool

    : param ssh_strict: автоматически отклонять неизвестные ключи хоста SSH (по умолчанию: False, что
            означает, что будут приняты неизвестные ключи хоста SSH).
    : введите ssh_strict: bool

    : param system_host_keys: Загрузить ключи хоста из пользовательского файла known_hosts.
    : type system_host_keys: bool
    : param alt_host_keys: Если `True` ключи хоста будут загружены из файла, указанного в
            alt_key_file.: введите alt_host_keys: bool

    : param alt_key_file: Файл ключей хоста SSH для использования (если alt_host_keys = True).
    : введите alt_key_file: str

    : param ssh_config_file: Имя файла конфигурации OpenSSH.
    : введите ssh_config_file: str

    : param timeout: Тайм-аут соединения.
    : type timeout: float

    : param session_timeout: Установить тайм-аут для параллельных запросов.
    : type session_timeout: float

    : param auth_timeout: Установить время ожидания (в секундах) для ожидания ответа аутентификации.
    : type auth_timeout: float

    : param banner_timeout: Установить тайм-аут для ожидания баннера SSH (передать Paramiko).: type banner_timeout: float

    : param keepalive: Отправлять SSH пакеты keepalive с определенным интервалом в секундах.
            В настоящее время по умолчанию установлено значение 0 для обратной совместимости (попытки не выполняются.
            чтобы поддерживать соединение).
    : type keepalive: int

    : param default_enter: Отправляемые символы, соответствующие клавише ввода (по умолчанию:
  

). : введите default_enter: str

 : параметр response_return: Символ (ы) для использования в нормализованных возвращаемых данных для представления
            введите ключ (по умолчанию:
  

) : type response_return: str

 : param fast_cli: Обеспечивает способ оптимизации производительности.Преобразует select_delay_factor
            выбрать наименьшее из глобальных и конкретных. Устанавливает по умолчанию global_delay_factor равным .1
            (по умолчанию: False)
    : type fast_cli: boolean

    : param session_log: Путь к файлу или объект подкласса BufferedIOBase для записи журнала сеанса.
    : тип session_log: str

    : param session_log_record_writes: Журнал сеанса обычно записывает только чтение каналов
            для исключения дублирования команд из-за эха команды. Вы можете включить это, если вы
            хотите записывать в журнал как чтение, так и запись канала (по умолчанию: False).: type session_log_record_writes: boolean

    : param session_log_file_mode: "записать" или "добавить" для режима файла session_log
            (по умолчанию: «написать»)
    : type session_log_file_mode: str

    : param allow_auto_change: Разрешить автоматическое изменение конфигурации настроек терминала.
            (по умолчанию: False)
    : type allow_auto_change: bool

    : param encoding: Кодировка, которая будет использоваться при записи байтов в выходной канал.
            (по умолчанию: ascii)
    : кодировка типов: str

    : param sock: Открытый сокет или объект, подобный сокету (например, файл `.Channel`) для использования
            связь с целевым хостом (по умолчанию: Нет).
    : тип носок: розетка

    : param global_cmd_verify: Управляет включением или отключением проверки эхо команды
            (по умолчанию: нет). Глобальный атрибут имеет приоритет над функцией cmd_verify
            аргумент. Значение None указывает на использование аргумента функции cmd_verify.
    : type global_cmd_verify: bool | Нет

    : param auto_connect: Укажите, будет ли Netmiko автоматически устанавливать соединение как
            часть создания объекта (по умолчанию: True).: type auto_connect: bool
  

Настройка Eltex MES2324B - IT Blog

Для примера буду настраивать коммутатор Eltex MES2324B, использовал стандартный консольный кабель с распиновкой, аналогичной кабелю для коммутаторов D-Link, Huawei. Скорость подключения 115200.

При первом подключении проверил текущую конфигурацию, она пуста. Кстати, вы можете сбросить пароль и конфигурацию, нажав и удерживая кнопку F на передней панели коммутатора в течение 10 секунд.

Затем я перешел в режим настройки:

Добавлен админ:

имя пользователя пароль администратора ixnfo_com
 

Пример добавления оператора:

имя пользователя оператор пароль передать привилегию 1
 

Настроен телнет и пароль:

строка по умолчанию для входа в систему аутентификации aaa
аутентификация aaa включить строку по умолчанию
IP-сервер Telnet
линия telnet
вход аутентификации по умолчанию
включить аутентификацию по умолчанию
пароль ixnfo_com
 

Добавил необходимый Vlan (например 209 для управления и 229 для пользователей):

база данных vlan
влан 209,229
выход
 

Я использовал vlan 229 для подключения тюнеров многоадресной рассылки, а затем настрою коммутатор в ядре сети как запросчик igmp.

Добавьте интерфейс vlan с IP-адресом и шлюзом, чтобы коммутатором можно было управлять из других сетей:

интерфейс vlan 209
IP-адрес 10.0.22.63 255.255.255.0
выход
IP-шлюз по умолчанию 10.0.22.1
выход
показать ip interface vlan 209
настроить терминал
 

Пример удаления vlan интерфейса:

Настроенный SNMP:

snmp-сервер сервер
сообщество snmp-server общедоступное ro 192.168.55.55
выход
показать snmp
настроить терминал
 

Настроен SNTP и время:

источник синхронизации sntp
sntp сервер 192.168.55.55 опрос
таймер опроса клиента sntp 10800
sntp unicast client enable
часы часовой пояс пояс +3

выход
показать конфигурацию sntp
показать статус sntp
показать часы
показать детали часов
часы установлены 09:03:00 08 мая 2021
настроить терминал
 

Давайте включим защиту от петель глобально и на всех пользовательских портах:

включение обнаружения петли
диапазон интерфейса gigabitethernet 0 / 1-24
включение обнаружения петли
восстановление из-за ошибки вызывает все
интервал восстановления после отключения из-за ошибки 30
нет выключения
выход
выход
показать обнаружение петли
настроить терминал
 

Давайте настроим входящий порт UPLINK:

диапазон интерфейса TengigabitEthernet 1/0/1
нет выключения
соединительная линия в режиме коммутационного порта
транк коммутатора разрешен vlan добавить 209
 

Давайте настроим пользовательские порты:

диапазон интерфейса gigabitethernet 0 / 1-24
нет выключения
доступ в режиме switchport
коммутатор доступа vlan 229
выход
 

Пример других параметров для портов:

диапазон интерфейса gigabitethernet 0 / 1-24
дуплекс полный
переговоры 1000f
flowcontrol off
мост многоадресной рассылки незарегистрирован {пересылка | фильтрация}
режим коммутатора (доступ, транк,
генерал, заказчик)
switchport магистраль родной vlan
229
Switchport общий pvid 229
выход
показать интерфейсы
показать статус интерфейсов
показать конфигурацию интерфейсов
показать интерфейсы рекламировать
показать описание интерфейсов
показать счетчики интерфейсов
показать использование интерфейсов
показать интерфейсы mtu
показать порты jumbo-frame
показать восстановление с ошибкой
показать интерфейсы, отключенные из-за ошибки
показать подробные сведения о зеленом Ethernet
настроить терминал
 
показать влан
показать тег vlan 229
показать внутреннее использование vlan
показать vlan multicast-tv vlan
230
 

Контроль широковещательного шторма:

многоадресная рассылка для управления штормом [зарегистрировано | незарегистрированный] {level level | кбит / с кбит / с} [ловушка] [выключение]
нет многоадресной рассылки с контролем шторма

одноадресная передача с контролем шторма {level level | кбит / с кбит / с} [ловушка] [выключение]
нет одноадресной передачи по контролю шторма

широковещательная передача управления штормом {level level | кбит / с кбит / с} [ловушка] [выключение]
нет трансляции по контролю над штормом

показать интерфейс управления штормом...

интерфейс TengigabitEthernet 1/0/2
шторм-контроль трансляция кбит / с 5000 отключение
ловушка многоадресной рассылки уровня 30 с контролем шторма
одноадресная ловушка 70 уровня
 

Настроенное отслеживание IGMP:

ip igmp snooping
ip igmp snooping vlan 229

интерфейс vlan 229
IP-адрес 192.168.2.99 255.255.255.0

ip igmp snooping vlan 229 querier
ip igmp snooping vlan 229 querier версия 2
ip igmp snooping vlan 229 querier address 192.168.2.99
мостовая фильтрация многоадресной рассылки
ip igmp snooping vlan 229 mrouter выучить pim-dvmrp
 
ip igmp snooping vlan 229 mrouter interface gigabitethernet...
ip igmp snooping vlan 229 запрещенный интерфейс mrouter gigabitethernet ...

покажите ip igmp snooping mrouter [interface vlan_id]
показать интерфейс отслеживания ip igmp 229
показать формат таблицы адресов многоадресной передачи моста IP
 

Давайте настроим логи:

залогиниться
узел регистрации 192.168.5.5 серьезность предупреждений

консоль регистрации [уровень]
ведение журнала с буферизацией [severity_level]
размер буферизованного журнала регистрации

файл журнала [уровень]
нет файла журнала

ааа логин
запретить ведение журнала управления

показать ведение журнала
показать syslog-серверы
показать файл журнала

очистить журнал
очистить файл журнала
 

Ограничим доступ к управлению коммутатором:

список доступа к управлению ixnfo_com
разрешить ip-источник 192.168.5.5 маска / 32 служебных телнета
разрешить ip-источник 192.168.5.5 маска / 32 сервис snmp
класс доступа к управлению ixnfo_com
конец
показать список доступа к управлению ixnfo_com
показать класс доступа к управлению
 

Пример диагностики кабеля и оптического трансивера:

тестовый кабель-диагностика tdr interface gigabitethernet 1/0/1
показать интерфейс оптического приемопередатчика оптоволоконных портов TengigabitEthernet1 / 0/1
 

Настройка резервного копирования конфигурации на TFTP-сервер:

сервер резервного копирования tftp: // XXX.XXX.XXX.XXX
резервный путь путь ...
резервный таймер с периодом времени (1..35791394) / 720 мин
показать резервную копию
показать историю резервного копирования
 

Сохраняем конфигурацию:

или:

выход
скопировать запущенную конфигурацию запуска-конфигурации
 

Пример копирования текущей конфигурации на TFTP-сервер:

скопируйте running-config tftp: //192.168.5.5/ixnfo.com
 

Пример обновления прошивки:

показать версию
загрузочная система tftp: //192.168.5.5/file.ros
показать bootvar
перезагрузить
 

См. Также мою статью:
Сценарий резервного копирования Eltex MES2324
Руководство пользователя Eltex MES53xx, MES33xx, MES35xx, MES23xx

Python для сетевых инженеров | Статьи

С конца 2014 года я работаю над библиотекой Python с открытым исходным кодом, которая упрощает управление SSH для сетевых устройств. Библиотека основана на SSH-библиотеке Paramiko и носит название Netmiko.

Вы можете найти библиотеку на https: // github.com / ktbyers / netmiko и последнюю выпущенную версию программного обеспечения можно скачал здесь.

Цели этой библиотеки следующие:

  • Успешно установить SSH-соединение с устройством
  • Упростите выполнение команд показа и получение выходных данных
  • Упростите выполнение команд конфигурации, включая возможные действия фиксации
  • Сделайте то же самое с широким набором сетевых поставщиков и платформ.

Некоторые дополнительные статьи и документацию по Netmiko можно найти по адресу:

Здесь можно найти различные примеры кода:

Обратите внимание, что класс ConnectHandler идентичен классу Netmiko.Вы можете увидеть ссылки на ConnectHandler в других примерах Netmiko.

Почему была создана Нетмико?

В то время я заметил, что многие люди сталкивались с аналогичными проблемами с Python-SSH и сетевыми устройствами. Например, коммутаторы HP ProCurve имеют на выходе escape-коды ANSI или Cisco WLC имеет дополнительное сообщение «войти как:». Эти типы проблем могут потребовать много времени на разработку и устранение неполадок, и, что еще хуже, люди продолжают решать одни и те же проблемы снова и снова (иногда не решая их и отказываясь от них).

Таким образом, Netmiko был создан для упрощения этого низкоуровневого управления SSH для широкого набора сетевых поставщиков и платформ.

Поддержка платформы:

По состоянию на январь 2019 года Netmiko поддерживает следующие платформы с указанным уровнем тестирования.

Регулярно тестируется:

  • Arista EOS
  • Cisco ASA
  • Cisco IOS / IOS-XE
  • Cisco IOS-XR
  • Cisco NX-OS
  • Cisco SG300
  • HP Comware7
  • HP ProCurve
  • Можжевельник Юнос
  • Linux

Ограниченное тестирование:

  • Alcatel AOS6 / AOS8
  • Apresia Systems AEOS
  • Каликс В6
  • Cisco AireOS (контроллеры беспроводной локальной сети)
  • Dell OS9 (Force10)
  • Dell OS10
  • Dell PowerConnect
  • Extreme ERS (Avaya)
  • Extreme VSP (Avaya)
  • Extreme VDX (парча)
  • Extreme MLX / NetIron (Парча / Литейное производство)
  • Huawei
  • IP Инфузия OcNOS
  • Mellanox
  • NetApp cDOT
  • OneAccess
  • Пало-Альто PAN-OS
  • Pluribus
  • Ruckus ICX / FastIron
  • Ubiquiti EdgeSwitch
  • Вятта VyOS

Экспериментальный:

  • A10
  • Accedian
  • Аруба
  • Ciena SAOS
  • Citrix Netscaler
  • Cisco Telepresence
  • КПП ГАиА
  • Кориант
  • Dell OS6
  • Dell EMC Isilon
  • Элтекс
  • Enterasys
  • Экстремальный EXOS
  • Экстремальное крыло
  • Extreme SLX (Парча)
  • Ф5 ТМШ
  • F5 Linux
  • Fortinet
  • MRV Связь OptiSwitch
  • Nokia / Alcatel SR-OS
  • QuantaMesh
  • Rad ETX

Пример 1: простой сеанс SSH с маршрутизатором Cisco; выполнить и вернуть команду show ip intrief.

Во-первых, я должен импортировать фабричную функцию ConnectHandler из Netmiko. Эта заводская функция выбирает правильный класс Netmiko на основе device_type. Затем я определяю словарь сетевых устройств, состоящий из device_type, ip, имени пользователя и пароля.

  В [1]: из netmiko import ConnectHandler

В [2]: cisco = {
   ...: 'device_type': 'cisco_ios',
   ...: 'хост': 'cisco.domain.com',
   ...: 'имя пользователя': 'админ',
   ...: 'пароль': 'cisco123',
   ...:}  

На этом этапе я могу подключиться к устройству.

Обратите внимание, что выше я указал device_type как 'cisco_ios'. Поддерживаемые типы_устройств обычно можно найти здесь.

Теперь для подключения все, что мне нужно сделать, это вызвать ConnectHandler и передать в моем ранее определенном словаре устройств:

  В [3]: net_connect = ConnectHandler (** cisco)
  

В качестве альтернативы я мог бы просто вызвать функцию ConnectHandler напрямую и не использовать словарь (как показано ниже):

  net_connect2 = ConnectHandler (device_type = 'cisco_ios', host = 'cisco.domain.com ', имя пользователя =' admin ', пароль =' cisco123 ')  

Теперь у нас должно быть установлено SSH-соединение. Я могу проверить это, выполнив метод find_prompt ()

  В [5]: net_connect.find_prompt ()
Выход [5]: 'cisco3 #'  

Я также могу отправлять команды по каналу SSH и получать результат обратно. Здесь я использую метод .send_command () для отправки команды show ip intrief:

  В [6]: output = net_connect.send_command ("показать краткий IP-адрес")

В [7]: печать (вывод)
IP-адрес интерфейса в норме? Протокол статуса метода
GigabitEthernet0 / 0/0 10.10.10.22 ДА вручную вверх
GigabitEthernet0 / 0/1 не назначен ДА NVRAM отключен административно
GigabitEthernet0 / 1/0 не назначен ДА не установлен
GigabitEthernet0 / 1/1 не назначен ДА отключен
GigabitEthernet0 / 1/2 не назначен ДА отключен
GigabitEthernet0 / 1/3 не назначен ДА отключен
Vlan1 не назначен ДА не настроен вверх вниз  

Попробуем также внести изменения в конфигурацию этого роутера.Во-первых, давайте посмотрим на текущую конфигурацию журналирования:

  В [8]: output = net_connect.send_command ("show run | inc logging")

В [9]: печать (вывод)
 каротаж синхронный  

Теперь, чтобы внести изменения в конфигурацию, я создаю список команд конфигурации, которые хочу выполнить. Это может быть одна команда или несколько команд.

  В [10]: config_commands = ['запись в буфере 19999']  

Затем я выполняю метод send_config_set ().Этот метод войдет в режим конфигурации, выполнит команды, а затем выйдет из режима конфигурации (обратите внимание, что будут некоторые исключения из этого поведения в зависимости от платформы - например, IOS-XR не выйдет из режима конфигурации из-за ожидающих изменений).

  В [11]: output = net_connect.send_config_set (config_commands)

В [12]: печать (вывод)
термин конфигурации
Введите команды конфигурации, по одной в каждой строке. Закончите CNTL / Z.
cisco3 (config) # буферизация журналов 19999
cisco3 (config) #end
cisco3 #
  

Затем я могу проверить свое изменение:

  В [13]: output = net_connect.send_command ("показать пробег | вкл ведение журнала")

В [14]: печать (вывод)
буферизация журнала 19999
 каротаж синхронный  

Пример 2: Выполнение 'show arp' на наборе сетевых устройств, состоящих из разных поставщиков и платформ.

Во-первых, мне нужно определить сетевые устройства (реальные IP-адреса и пароли скрыты):

  В [1]: из netmiko import ConnectHandler

В [2]: from datetime import datetime

В [3]: cisco3 = {
   ...: 'device_type': 'cisco_ios',
   ...: 'хост': 'cisco3.domain.com',
   ...: 'имя пользователя': 'админ',
   ...: 'пароль': 'cisco123',
   ...:}
   ...:

В [4]: ​​cisco_asa = {
   ...: 'device_type': 'cisco_asa',
   ...: 'host': '10 .10.10.88 ',
   ...: 'имя пользователя': 'админ',
   ...: 'пароль': 'cisco123',
   ...: 'секрет': 'cisco123',
   ...:}
   ...:

В [5]: cisco_xrv = {
   ...: 'device_type': 'cisco_xr',
   ...: 'host': '10 .10.10.77 ',
   ...: 'имя пользователя': 'админ',
   ...: 'пароль': 'cisco123',
   ...:}

В [6]: arista8 = {
   ...: 'device_type': 'arista_eos',
   ...: 'хост': 'arista8.domain.com',
   ...: 'имя пользователя': 'админ',
   ...: 'пароль': '! cisco123',
   ...:}
   ...:

В [7]: hp_procurve = {
   ...: 'device_type': 'hp_procurve',
   ...: 'host': '10 .10.10.68 ',
   ...: 'имя пользователя': 'админ',
   ...: 'пароль': '! cisco123',
   ...:}
   ...:

В [8]: juniper_srx = {
   ...: 'device_type': 'можжевельник',
   ...: 'host': 'srx1.domain.com',
   ...: 'имя пользователя': 'админ',
   ...: 'пароль': '! cisco123',
   ...:}
   ...:  

Затем мне нужно создать список Python, включающий все эти устройства:

  all_devices = [cisco3, cisco_asa, cisco_xrv, arista8, hp_procurve, juniper_srx]  

Теперь я создам цикл for, который проходит по всем этим устройствам.Каждый раз при прохождении цикла: код будет подключаться к устройству, выполнять «show arp», а затем отображать выходные данные. Я также буду отслеживать время, необходимое для выполнения кода.

Обратите внимание, я немного изменил вывод (чтобы вы могли более четко видеть, что я вставил, а не вывод с устройств).

  В [12]: start_time = datetime.now ()
    ...: для a_device в all_devices:
    ...: net_connect = ConnectHandler (** a_device)
    ...: output = net_connect.send_command ("показать arp")
    ...: print (f "\ n \ n --------- Устройство {a_device ['device_type']} ---------")
    ...: печать (вывод)
    ...: print ("--------- Конец ---------")
    ...:
    ...: end_time = datetime.now ()
    ...: total_time = end_time - start_time  

Вот результат цикла for (т.е. весь вывод "show arp"):

 
--------- Устройство cisco_ios ---------
Протокол Адрес Возраст (мин) Аппаратный адрес Тип Интерфейс
Интернет 10.10.10.1 32 0062.ec29.70fe ARPA GigabitEthernet0 / 0/0
Интернет 10.10.10.20 156 c89c.1dea.0eb6 ARPA GigabitEthernet0 / 0/0
Интернет 10.10.10.22 - a093.5141.b780 ARPA GigabitEthernet0 / 0/0
Интернет 10.10.10.37 178 0001.00ff.0001 ARPA GigabitEthernet0 / 0/0
Интернет 10.10.10.38 15 0002.00ff.0001 ARPA GigabitEthernet0 / 0/0
--------- Конец ---------


--------- Устройство cisco_asa ---------
снаружи 10.10.10.1 0062.ec29.70fe 1949
снаружи 10.10.10.20 c89c.1dea.0eb6 10226
вне 10.10.10.37 0001.00ff.0001 11606
снаружи 10.10.10.38 0002.00ff.0001 11636

--------- Конец ---------


--------- Устройство cisco_xr ---------

Чт, 3 января, 00:45: 44.240 UTC

-------------------------------------------------- -----------------------------
0/0 / CPU0
-------------------------------------------------- -----------------------------
Адрес Возраст Аппаратный Адрес Тип Состояние Интерфейс
10.10.10.1 00:32:36 0062.ec29.70fe Динамический ARPA GigabitEthernet0 / 0/0/0
10.10.10.19 02:50:35 0024.c4e9.48ae Динамический ARPA GigabitEthernet0 / 0/0/0
10.10.10.20 00:30:26 c89c.1dea.0eb6 Динамический ARPA GigabitEthernet0 / 0/0/0
10.10.10.21 03:09:20 1c6a.7aaf.576c Динамический ARPA GigabitEthernet0 / 0/0/0
10.10.10.22 02:58:54 a093.5141.b780 Динамический ARPA GigabitEthernet0 / 0/0/0
10.10.10.23 01:37:37 502f.a8b1.6900 Динамический ARPA GigabitEthernet0 / 0/0/0
10.10.10.32 02:56:30 5254.abc7.26aa Динамический ARPA GigabitEthernet0 / 0/0/0
10.10.10.37 - 0001.00ff.0001 Интерфейс ARPA GigabitEthernet0 / 0/0/0
10.10.10.38 01:55:33 0002.00ff.0001 Динамический ARPA GigabitEthernet0 / 0/0/0
10.10.10.39 00:11:32 6464.9be8.08c8 Динамический ARPA GigabitEthernet0 / 0/0/0
10.10.10.42 00:00:46 ec38.739e.2f08 Динамический ARPA GigabitEthernet0 / 0/0/0
10.10.10.43 00:22:35 5254.abda.5495 Динамический ARPA GigabitEthernet0 / 0/0/0
--------- Конец ---------


--------- Устройство arista_eos ---------
Возраст адреса (мин) Аппаратный адрес Интерфейс
10.10.10.1 0 0062.ec29.70fe Vlan1, Ethernet1
10.10.10.20 0 c89c.1dea.0eb6 Vlan1, не узнал
10.10.10.43 0 5254.abda.5495 Vlan1, не узнал
--------- Конец ---------


--------- Устройство hp_procurve ---------

 Таблица IP ARP

  IP-адрес Тип MAC-адреса Порт
  --------------- ----------------- ------- ----
  10.10.19.1 0062ec-2970fd динамический 26
  10.10.19.20 c07bbc-65272e динамический 26
 

--------- Конец ---------


--------- Устройство можжевельник ---------

MAC-адрес, имя, адрес, флаги интерфейса
00: 62: ec: 29: 70: fe 10.10.10.1 10.10.10.1 vlan.0 нет
c8: 9c: 1d: ea: 0e: b6 10.10.10.20 10.10.10.20 vlan.0 нет
Всего материалов: 2

--------- Конец ---------

В [13]: print (total_time)
0: 00: 42.062773  

Как видите, выполнение кода заняло чуть больше 42 секунд. Это можно значительно улучшить, создав одновременные сеансы SSH, см. Здесь код некоторых примеров с использованием параллелизма.

Часто используемые методы Netmiko:

  • net_connect.send_command () - Отправить команду по каналу, вернуть вывод обратно (на основе шаблона)
  • net_connect.send_command_timing () - Отправить команду по каналу, вернуть вывод обратно (на основе времени)
  • net_connect.send_config_set () - Отправляет команды конфигурации на удаленное устройство
  • net_connect.send_config_from_file () - Отправляет команды конфигурации, загруженные из файла
  • net_connect.save_config () - Сохраняет рабочую конфигурацию в загрузочную конфигурацию
  • net_connect.enable () - Перейти в режим включения
  • net_connect.find_prompt () - Возвращает текущее приглашение маршрутизатора
  • net_connect.commit () - Выполнить действие фиксации на Juniper и IOS-XR
  • net_connect.disconnect () - Закрыть соединение
  • net_connect.write_channel () - Низкоуровневая запись канала
  • net_connect.read_channel () - Низкоуровневая запись канала

Если вы хотите узнать больше об автоматизации сети, Python и Ansible - присоединяйтесь к моему списку рассылки. Я также периодически запускаю бесплатный курс электронной почты Python для сетевых инженеров, на который вы можете подписаться здесь.

Настройка статических IP-адресов WAN на маршрутизаторе RV34x

Настройка статических IP-адресов WAN на маршрутизаторе RV34x

Введение

Глобальная сеть (WAN) - это сеть, охватывающая обширную территорию.Пользователь или сеть пользователей могут подключаться к Интернету через поставщика Интернет-услуг (ISP), который предлагает различные методы для настройки клиента с подключением к Интернету. Эти методы могут быть автоматическим протоколом динамической конфигурации хоста (DHCP), статическим интернет-протоколом (IP), двухточечным протоколом через Ethernet (PPPoE), двухточечным туннельным протоколом (PPTP), протоколом туннелирования уровня 2 (L2TP). , Мост и автоконфигурация адреса без сохранения состояния (SLAAC) для IPv6.

Настройка правильных параметров WAN на маршрутизаторе необходима для правильной настройки подключения к Интернету в соответствии с требованиями и настройками вашей сети.Некоторые настройки WAN, которые будут использоваться на вашем маршрутизаторе, такие как имена пользователей, пароли, IP-адреса и DNS-серверы, должны быть предоставлены вам вашим интернет-провайдером.

В этом сценарии настройка от поставщика Интернет-услуг требует, чтобы маршрутизатор использовал настройки статического IP-адреса для подключения к Интернету. Этот тип подключения позволяет вам специально назначить предпочтительный IP-адрес устройству на определенный период времени. Статический IP-адрес в основном используется для служб устройств, которые не меняют IP-адреса в Интернете.

Объектив

Цель этой статьи - показать вам, как настроить параметры WAN со статическим IP-адресом на маршрутизаторе RV34x.

Применимые устройства

  • RV340
  • RV340W
  • RV345
  • RV345P

Версия программного обеспечения

Настройка статического IP-адреса в глобальной сети

Примечание: Интернет-провайдер предоставляет статический IP-адрес и другие конкретные адреса для вашего соединения.

Шаг 1. Откройте веб-утилиту маршрутизатора и выберите WAN> WAN Настройки .

Шаг 2.В таблице WAN нажмите кнопку Добавить .

Шаг 3. В появившемся окне добавления / редактирования подинтерфейса WAN щелкните интерфейс WAN, который вы хотите настроить.

Примечание: В этом примере выбран WAN1. Это значение по умолчанию.

Шаг 4. Введите идентификатор VLAN в соответствующее поле. В этом примере используется 1.

Примечание: Область имени подинтерфейса автоматически обновляется на основе введенных идентификаторов WAN и VLAN.В этом примере отображается WAN1.1, указывая на WAN 1 и VLAN 1.

Шаг 5. Щелкните вкладку подключения, которое вы используете.

Примечание: В этом примере выбран IPv4. Это значение по умолчанию. Если вы используете IPv6, перейдите к IPv6.

IPv4

Шаг 6. Щелкните кнопку с зависимой фиксацией Статический IP-адрес, чтобы выбрать Тип подключения.

Шаг 7. В разделе «Настройки статического IP-адреса» введите статический IP-адрес, который будет использовать маршрутизатор, в поле « IP-адрес ».

Примечание: В этом примере используется 192.168.2.2.

Шаг 8. Введите маску сети в соответствующее поле.

Примечание: В этом примере используется 255.255.255.0.

Шаг 9. Введите шлюз по умолчанию в соответствующем поле.

Примечание: В этом примере используется 192.168.2.0.

Шаг 10. Введите Статический DNS 1 в соответствующее поле.

Примечание: В этом примере 192.168.2.0 используется.

Шаг 11. (Необязательно) Введите Статический DNS 2 в соответствующее поле.

Шаг 12. Щелкните Применить .

IPv6

Шаг 1. Щелкните вкладку IPv6 .

Шаг 2. Щелкните радиокнопку Статический IP-адрес , чтобы выбрать Тип подключения.

Шаг 3. В разделе «Настройки статического IP-адреса» введите IP-адрес IPv6 в соответствующем поле.

Примечание: В этом примере используется 2001: DB8: 0: CD30 :: 123: 4567.

Шаг 4. Введите длину префикса в соответствующее поле. Это определяет количество бит в адресе.

Примечание: В этом примере используется 64.

Шаг 5. Введите шлюз IPv6 по умолчанию в соответствующем поле.

Примечание: В этом примере используется 2001: DB8: 0: CD30 :: 123: 4566.

Шаг 6.Введите адрес статического DNS 1 в соответствующее поле.

Примечание: В этом примере используется 2001: DB8: 0: CD30 :: 123: 4566.

Шаг 7. (Необязательно) Введите адрес статического DNS 2 в соответствующее поле.

Примечание: В этом примере используется 2001: DB8: 0: CD30 :: 123: 4555.

Шаг 8. (Необязательно) Установите флажок DHCP-PD , если вы используете делегирование префикса DHCPv6.

Шаг 9.(Необязательно) Введите имя префикса в соответствующее поле.

Примечание: В этом примере используется DHCPv6.

Шаг 10. Нажмите Применить .

Вы успешно установили статический IP-адрес маршрутизатора RV34x в глобальной сети.

.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *